ゴジラ

Mikrotik Notes

Serial config

115200bit/s, 8 data bits, 1 stop bit, no parity, flow control=none by default.
Baud: 115200
Data: 8
Parity: none
Stop: 1
Flow: none

Firewall

Drop port 25 abusers/beyond X connections/X packets/sec without 1d timeout

/ip firewall filter

add chain=forward protocol=tcp dst-port=25 src-address-list=spammer action=drop comment="BLOCK SPAMMERS OR INFECTED USERS"

add chain=forward protocol=tcp dst-port=25 connection-limit=30,32 action=add-src-to-address-list address-list=spammer address-list-timeout=1d comment="Detect and add-list SMTP virus or spammers"

Note: You'll need to setup the limit & burst for the rule manually, once the rule is added.


Last modified: December 06 2019 14:21:55